lettura facile

La media ponderata su Excel

Per calcolare la media ponderata su Excel non c'è una funzione specifica. Puoi comunque calcolarla costruendo una formula.

Cos’è la media ponderata ponderata? E’ la media aritmetica calcolata quando alle modalità (valori) sono associati dei pesi. E' anche detta media pesata. Si calcola usando questa formula $$ \mu_p = \frac{ \sum p_i \cdot x_i }{\sum p_i} $$ Dove pi sono i pesi e xi sono i valori.

Ti faccio un esempio pratico.

Digita questa tabella di dati nelle celle B2:C15.

la tabella di dati

Questa tabella mostra i voti degli studenti in una sessione di esami.

Nella colonna B è indicato il voto mentre nella colonna C è indicato il numero di studenti che hanno preso quel voto.

Come si calcola la media ponderata?

Moltiplica ogni voto per il numero di studenti che hanno preso quel voto.

Digita B3*C3 nella cella D3.

digita B3*C3 nella cella D3

Nella cella D3 appare il prodotto del voto (valore) per il numero degli studenti (peso).

il prodotto tra il valore e il peso

Poi copia la cella D3 fino a D15.

 

copia i prodotti fino a D15

Digita la funzione =SOMMA(D3:D15) nella cella D16 per sommare tutti i prodotti.

=SOMMA(D3:D15)

Nella cella D16 viene visualizzata la somma dei prodotti.

digita =SOMMA(D3:D15)

Digita la funzione =SOMMA(C3:C15) nella cella C16 per sommare anche i pesi.

digita =SOMMA(C3:C15)

Nella cella C16 appare la somma dei pesi.

digita =SOMMA(C3:C15)

Ora inserisci la formula =D16/C16 nella cella D18 per dividere la somma dei prodotti per la somma dei pesi.

digita =D16/C16 nella cella D18

Il risultato è la media ponderata dei voti.

In questo caso la media ponderata dei voti è 23,5

la media ponderata dei voti

Un metodo alternativo

Digita di nuovo la tabella di dati nelle celle B2:C15.

la tabella di dati

Inserisci la funzione =SOMMA(C3:C15) nella cella C16 per sommare i pesi

la somma dei pesi

Nella cella D16 viene memorizzata la somma dei pesi

la somma dei pesi

Ora digita la funzione =MATR.SOMMA.PRODOTTO(B3:B15;C3:C15) nella cella D16.

digita =MATR.SOMMA.PRODOTTO(B3:B15;C3:C15)

Il risultato è la somma dei prodotti dei valori per i pesi.

la somma dei prodotti

Ora digita =D16/C16 nella cella D18 per dividere la somma dei prodotti per la somma dei pesi.

digita =D16/C16

Il risultato nella cella D18 è la media ponderata dei voti.

La media ponderata dei voti è 23,5

la media ponderata dei voti è 23,5

E' lo stesso risultato già ottenuto nell'esempio precedente.

Un consiglio. Se vuoi calcolare la media ponderata in modo più rapido, combina le funzioni in un'unica cella digitando nella cella D18 la formula

=(MATR.SOMMA.PRODOTTO(B3:B15;C3:C15))/SOMMA(C3:C15)

Il risultato finale è sempre lo stesso.

 




Non hai risolto il tuo problema? Scrivi una domanda




FacebookTwitterLinkedinLinkedin