lettura facile

La media troncata su Excel

In questa lezione ti spiego come si calcola la media troncata sul foglio Excel.

Cos'è la media troncata? E' una media di un insieme di valori dopo aver tolto i valori estremi. Ad esempio, la media aritmetica di questi valori è $$ \frac{2+3+4+5+11}{5} = \frac{25}{5} = 5 $$ Togliendo i valori estremi 2 e 11 la media troncata diventa $$ \frac{3+4+5}{3} = \frac{12}{3} = 4 $$

Per calcolare la media troncata su Excel usa la funzione

=MEDIA.TRONCATA(X;p)

La funzione ha due parametri obbligatori

  • X è l'area del foglio di calcolo che contiene i valori numerici.
  • p è la percentuale degli estremi da non considerare nel calcolo della media. E' un numero decimale compreso tra 0 e 1.

La funzione ordina i dati in modo crescente, elimina i valori estremi e restituisce la media dei valori centrali.

Ti faccio un esempio pratico.

Digita questi valori nell'intervallo B3:B12 del foglio di calcolo.

digita una serie di valori

Poi digita la funzione =MEDIA.TRONCATA(B3:B12;0,6) nella cella D3

digita =MEDIA.TRONCATA(B3:B12;0,6)

La funzione ordina i valori in modo crescente.

$$ 18 \ , \ 18 \ , \ 19 \ , \ 20 \ , \ 22 \ , \ 24 \ , \ 26 \ , \ 28 \ , \ 29 \ , \ 30 $$

Poi elimina il 60% dei valori agli estremi.

Essendoci 10 numeri nell'area B3:B12 la funzione elimina 6 numeri dal computo (60% di 10).

Quindi, non considera i primi e gli ultimi tre valori nella serie ordinata.

$$ \color{red}{18} \ , \ \color{red}{18 }\ , \ \color{red}{19} \ , \ \underbrace{20 \ , \ 22 \ , \ 24 \ , \ 26}_{valori \ centrali} \ , \ \color{red}{28} \ , \ \color{red}{29} \ , \ \color{red}{30} $$

Infine calcola la media aritmetica sui restanti valori centrali.

$$ \mu = \frac{20+22+24+26}{4} = 23 $$

 

In questo caso la media aritmetica troncata al 60% dei valori è 23.

la media troncata è 23

Nota. Se digiti =MEDIA.TRONCATA(B3:B12;0) indicando zero al secondo parametro ottieni la media aritmetica di tutti i valori perché la media troncata non elimina nessun valore dagli estremi.
il caso in cui il secondo parametro è uguale a zero
E' lo stesso risultato che otterresti digitando la funzione =MEDIA(B3:B12)

In questo modo puoi calcolare la media troncata su Excel.

 




Non hai risolto il tuo problema? Scrivi una domanda




FacebookTwitterLinkedinLinkedin